Contenu
- Quels appareils sont pris en charge par l’application Teufel Remote ?
- Sur quels systèmes d’exploitation l’application fonctionne-t-elle ?
- Quelles fonctionnalités offre l’application Teufel Remote ?
- Comment configurer mon appareil avec l’application Teufel Remote ?
- Pourquoi les services de localisation (partage de position) sont-ils nécessaires (iOS) ?
- Comment ajouter le service de streaming « Amazon Music » ?
- Pourquoi ne trouve-je pas mon appareil dans la liste des appareils de l’application ?
- Pourquoi ne trouve-je pas mon appareil Teufel Raumfeld dans l’application ?
- Pourquoi certaines radios Internet ne sont-elles pas diffusées ?
- Comment changer la langue dans l’application et sur l’appareil ?
Quels appareils sont pris en charge par l’application Teufel Remote ?
Sur quels systèmes d’exploitation l’application fonctionne-t-elle ?
L’application Teufel Go est disponible gratuitement pour Android (à partir d’Android X) et appareils Apple (à partir d’iOS 17).
- Lien > Téléchargement de l’application pour iPhones > vers l’Apple App Store
- Lien > Téléchargement de l’application pour Android > vers le Google Play Store
Quelles fonctionnalités offre l’application Teufel Remote ?
L’application permet notamment :
- La sélection et le contrôle des sources audio (par ex. radio Internet)
- Le réglage du volume et le contrôle de la lecture
- La gestion des stations et des favoris
- Les réglages de l’appareil (par ex. langue de l’affichage)
- La configuration et l’intégration au réseau Wi-Fi
- Le minuteur
Les fonctionnalités peuvent varier selon l’appareil et le modèle.
Comment configurer mon appareil avec l’application Teufel Remote ?
La configuration est expliquée dans le guide suivant → Teufel Remote App : configuration d’un appareil
Pourquoi les services de localisation (partage de position) sont-ils nécessaires (iOS) ?
L’application Teufel Remote nécessite l’activation des services de localisation sur l’iPhone pour détecter les réseaux Wi-Fi locaux auxquels le RADIO 3SIXTY / MUSICSTATION / récepteur CD KOMBO 62 (seulement nouveau modèle, à partir de janvier 2025) doit se connecter.
C’est une exigence de sécurité d’Apple. L’autorisation des services de localisation vise à empêcher que votre position soit transmise à votre insu. Teufel ne stocke aucune donnée issue des services de localisation.
Des informations complémentaires sur ce sujet sont également disponibles ici (contenu externe).
Comment ajouter le service de streaming « Amazon Music » ?
La configuration est décrite dans le guide suivant : Teufel Remote App : ajouter le service de streaming « Amazon Music »
Pourquoi Teufel n’a-t-il pas développé sa propre application mais a seulement adapté le design ?
Un chipset du même fournisseur a été intégré dans le RADIO 3SIXTY / MUSICSTATION / récepteur CD KOMBO 62 (seulement nouveau modèle, à partir de janvier 2025), qui propose également l’application en collaboration avec Teufel.
Pourquoi ne trouve-je pas mon appareil dans la liste des appareils de l’application ?
Causes possibles :
- Mauvaise connexion Wi-Fi (signal trop faible)
- L’appareil ou le smartphone ont temporairement perdu la connexion
- L’appareil ou le smartphone sont connectés à des réseaux Wi-Fi différents
- L’appareil n’est pas allumé
Solution :
- Choisir un emplacement plus proche du routeur
- Vérifier la connexion Wi-Fi (pensez aussi aux bandes 2,4 GHz et 5,0 GHz si vous avez séparé vos réseaux)
- Redémarrer l’application ou l’appareil
- Vous trouverez de l’aide supplémentaire dans le guide suivant → Teufel Remote App : RADIO 3SIXTY non détecté par l’application via Wi-Fi
Pourquoi ne trouve-je pas mon appareil Teufel Raumfeld dans l’application ?
L’application n’est pas compatible avec Teufel Raumfeld. Teufel Raumfeld dispose d’une application dédiée.
Pourquoi certaines radios Internet ne sont-elles pas diffusées ?
Plusieurs raisons peuvent expliquer cela :
- La station est actuellement hors ligne
- Le format de streaming n’est pas pris en charge par l’appareil
- Des problèmes réseau empêchent l’accès
Dans ces cas, le problème ne vient généralement pas de l’appareil ni de l’application. Vous pouvez trouver de l’aide notamment ici → La radio Internet via airable ne fonctionne pas
Comment changer la langue dans l’application et sur l’appareil ?
Il existe deux réglages de langue différents :
- Langue de l’appareil (affichage) : modifiable dans les paramètres de l’appareil au sein de l’application
- Langue de l’application : définie automatiquement selon la langue système du smartphone
Pour changer la langue de l’application, modifiez les paramètres de langue de votre smartphone.
(traduit avec l’aide de l’IA)